Screenshot 2016-01-20 16.06.58

via Magento

Today, we are distributing updates that improve our most recent security release. SUPEE-7405 v1.1 and Community Edition 1.9.2.4 add support for PHP 5.3 and address issues with upload file permissions, merging carts, and SOAP APIs experienced with the original release. They DO NOT address any new security issues.

More information is provided on the Magento Security Center and in theCommunity Edition release notes. All merchants must deploy the patch or upgrade to the new versions, even if they have not experienced any issues, to maintain compatibility with future releases. SUPEE-7405 v1.1 must also be deployed on top of the previous patch.
DOWNLOADING THE UPDATES
Patches and upgrades are available for Community Editions 1.5.0.0-1.9.2.3. Follow the paths below to access the code updates:
Community Edition 1.9.2.4 Community Edition Download Page > Release Archive Tab
SUPEE-7405 v1.1 Community Edition Download Page > Release Archive Tab > Magento Community Edition Patches – 1.x Section
Be sure to install all previous patches, if you haven’t done so already, and use this occasion to do a security assessment of your systems in accordance with ourSecurity Best Practices. Patches should be installed and tested in a development environment before being put into production. More information on installing patches for Magento 1.x is available online.

Thank you for your attention and continued support.

Best regards,
The Magento Team

Please contact us for any questions regarding the latest Magento update.